Estou tendo alguns problemas com o postfix, segui o tutorial da url http://eldemonio.org/documentos/lectura/freebsd/postfix-freebsd.html Bem entre outras coisas la faltava criar os links simb�licos para os scripts de inicializa��o :
ln -s /usr/local/libexec/courier-imap/imapd.rc /usr/local/etc/rc.d/courier-imap-imapd.sh ln -s /usr/local/libexec/courier-imap/pop3d.rc /usr/local/etc/rc.d/courier-imap-pop3d.sh ln -s /usr/local/libexec/courier-imap/imapd-ssl.rc /usr/local/etc/rc.d/courier-imap-imapd-ssl.sh ln -s /usr/local/libexec/courier-imap/pop3d-ssl.rc /usr/local/etc/rc.d/courier-imap-pop3d-ssl.sh Mas mesmo assim de tudo feito estou com problemas , creio que seja no mysql o problema, os logs dizem: Mar 17 15:26:19 mscbsd postfix/pickup[1135]: BC40B17011: uid=0 from=<root> Mar 17 15:26:19 mscbsd postfix/cleanup[1189]: warning: BC40B17011: virtual_alias_maps map lookup problem for [EMAIL PROTECTED] Mar 17 15:26:19 mscbsd postfix/pickup[1135]: warning: maildrop/7D5501703B: Error writing message file Mar 17 15:26:48 mscbsd authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=postfix) Mar 17 15:26:53 mscbsd pop3d: LOGIN FAILED, ip=[::ffff:xxx.xxx.xxx.xxx] Mar 17 15:26:57 mscbsd authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=postfix) Mar 17 15:27:02 mscbsd pop3d: LOGIN FAILED, ip=[::ffff:xxx.xxx.xxx.xxx] Mar 17 15:27:04 mscbsd authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=postfix) Mar 17 15:27:09 mscbsd pop3d: LOGIN FAILED, ip=[::ffff:10.xxx.xxx.xxx] Mar 17 15:27:11 mscbsd pop3d: LOGOUT, ip=[::ffff:xxx.xxx.xxx.xxx] Alguem teve estes problemas semelhantes, ja mechi a muito nas permiss�es dos usuarios no mysql mas os problemas persistem, agrade�o desde j�. Marcelo Costa _______________________________________________________________ Para enviar um novo email para a lista: [email protected] Sair da Lista: http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br Historico: http://www4.fugspbr.org/lista/html/FUG-BR/

