Celso Viana wrote:
> all,
> 
> O portaudit t reportando vulnerabilidades para o "wget"; 
> tentei fazer um portupgrade e no obtive sucesso; 
> atualizei a rvore "ftp" e depois tentei o portupgrade novamente e nada; 
> tentei o "make patch" e nada;
> executei o "make clean distclean" e depois "make fetch" e nada;
> executei o "make deinstall clean" e depois "make install clean" e nada......
> 
> 
> # make install clean
> ===>  wget-1.8.2_7 has known vulnerabilities:
> => wget -- multiple vulnerabilities.
>    Reference: 
> <http://www.FreeBSD.org/ports/portaudit/06f142ff-4df3-11d9-a9e7-0001020eed82.html>
> => Please update your ports tree and try again.
> *** Error code 1
> 
> Stop in /usr/ports/ftp/wget.
> *** Error code 1
> 
> Stop in /usr/ports/ftp/wget.

, eu tou com o wget congelado tambem, por causa disso.  E eu jurava que
o ultimo patch pro wget tinha sido para corrigir essa vulnerabilidade.
Talvez valha a pena falar com o maintainer para verificar isso.

> o que  que fao agora?

Voce pode desabilitar a verificacao de vulnerabilidades por completo
(make.conf), ou desabilita-la somente para o wget (pkgtools.conf).  Em
caso de emergencia, simplesmente apague o auditfile (/var/db/portaudit)
antes de compilar.  Nao esquece de mandar pegar de novo (portaudit -Fad)
depois.

                                        Jonny

-- 
Joo Carlos Mendes Lus - Networking Engineer - [EMAIL PROTECTED]


_______________________________________________________________
Para enviar um novo email para a lista: freebsd@fug.com.br
Sair da Lista: http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
Historico: http://www4.fugspbr.org/lista/html/FUG-BR/

Responder a