Atualize seu expat com o portupgrade,ou então coloque
FORCE_PKG_REGISTER=yes na hora que for instalar o apache,como ele lhe
sugeriu.
Agora eu prefiro usar o portupgrade.

t+

On Thu, 2005-03-31 at 00:36 -0300, Andre Luiz wrote:
> estou usando FreeBSD 5.2, qnd fui instalaro apache2 pelo pots apareceu 
> aseguinte msg, o ports estar atualizado
> ===>  Installing for expat-1.95.8
> ===>   Generating temporary packing list
> ===>  Checking if textproc/expat2 already installed
> ===>   An older version of textproc/expat2 is already installed 
> (expat-1.95.6_1)
>       You may wish to ``make deinstall'' and install this port again
>       by ``make reinstall'' to upgrade it properly.
>       If you really wish to overwrite the old port of textproc/expat2
>       without deleting it first, set the variable "FORCE_PKG_REGISTER"
>       in your environment or the "make install" command line.
> *** Error code 1
> Stop in /usr/ports/textproc/expat2.
> *** Error code 1
> Stop in /usr/ports/www/apache2.
>  
> como faco pra resolver?
> 
> __________________________________________________
> Converse com seus amigos em tempo real com o Yahoo! Messenger 
> http://br.download.yahoo.com/messenger/ 
> _______________________________________________________________
> Para enviar um novo email para a lista: freebsd@fug.com.br
> Sair da Lista: http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
> Historico: http://www4.fugspbr.org/lista/html/FUG-BR/
> 
-- 
Danilo Augusto Vicente Lara
daniloavl_at_terra.com.br
Celular: 61 9994-1361


_______________________________________________________________
Para enviar um novo email para a lista: freebsd@fug.com.br
Sair da Lista: http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
Historico: http://www4.fugspbr.org/lista/html/FUG-BR/

Responder a