Jean, já tentou usar o "use.perl port" ???

abraços,
Hiroaki
-------------------------------
Maurício Hiroaki Shibata
[EMAIL PROTECTED]
Centro de Informática
Universidade de Brasília - UnB
Brasil - DF - Brasília


----- Original Message ----- 
From: "Jean Duarte" <[EMAIL PROTECTED]>
To: <freebsd@fug.com.br>
Sent: Monday, May 16, 2005 10:44 AM
Subject: [FUG-BR] ===> amavisd-new-2.3.0,1 requires perl 5.8.2 or higher.


> Pessoal,
>
> To tentando instalar o amavisd-new pelo ports, mas ele pede o perl 5.8.2
ou
> superior.
>
> Já atualizei pelo Ports o Perl, mas ele ainda continua pedindo o mais
novo.
>
> Notei que na maquina acabaram ficando duas versoes do Perl, a nova e a
> velha.
>
> Tentei fazer um alias de uma do /usr/bin/perl para o 5.8.6 que foi
instalado
> mas não resolver.
>
> Na maquina o comando perl -v retorna
> This is perl, v5.8.6 built for i386-freebsd-64int
>
> To com BSD 4.10 Stable 1
>
> O que posso fazer para tornar o 5.8.6 realmente o padrão?
>
> Grato
> Jean Duarte
>
>
>
> _______________________________________________
> Freebsd mailing list
> Freebsd@fug.com.br
> http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br


_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a