opa,

On 6/11/05, Alessandro <[EMAIL PROTECTED]> wrote:
> Estou utilizando a versão 4.11 do FreeBSD na que na minha opinião é
> perfeita para as máquinas que utilizo, máquinas mais antigas, gostaria
> de saber se esta versão vai ter seus pacotes atualizados, exemplo quando
> sair o KDE 4 vão portar para esta versão, sei que os problemas de
> segurança serão corrigidos mais os pacotes de aplicativos serão
> atualizados? E se sim até quando?

o McKusick falou na palestra que o suporte ao 4 continua, mas não por
muito tempo.  de qualquer jeito, o ports é pra todas as versões.

eu utilizo o 5.4 numa máquina antiga (P2-300MHz, 96MB RAM), e fica
legal.  não uso kde, mas usava xfce-4.  claro que não dá pra fazer
muita coisa pesada nela, mas pra eu usar tá legal.

> Sei que existe um fork (outro SO que se originou na versão 4 do
> FreeBSD), mais confio muito mais no desenvolvimento do FreeBSD.

o DragonflyBSD usa o ports, se não me engano.  não é um projeto
isolado do mundo :)
tem também o FireflyBSD.

não sei como anda a usabilidade deles, mas acredito que não é o que tu
quer ainda.

-- 
Ricardo Nabinger Sanchez
GNU/Linux #140696 [http://counter.li.org]
Slackware Linux + FreeBSD

_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a