Bom Dia, Pessoal!

Então como foi pedido pelo nosso cara amigo Irado eu desativei o firewall, 
troquei as configurações das placas de rede para testar.
terra#ifconfig -a 
int0:
inet 192.168.1.15 <http://192.168.1.15/> netmask 0xffffff broadcast 
192.168.1.255 <http://192.168.1.255/>
inet6 fe80::250:4ff:fe18:2ed7%int0 prefixlen 64 scopied 0x1
ether 00:50:04:18:2e:d7
media Ethernet autoselect (100 base TX <full-duplex>)
status active
ext0:
inet 200.171.170.195 <http://200.171.170.195> netmask 0xffffffc0 broadcast 
200.171.170.255 <http://200.171.170.255> 
inet6 fe80::260:8ff:fe1f:34b3%ext0 prefixlen 64 scopied 0x2
ether 00:60:08:ff:34:b3
media Ethernet autoselect (100 base TX <full-duplex>)
status active
-------------------------------------------------------------------#------------------------------------------------------------------------------
terra#dig [EMAIL PROTECTED]
;<<>> Dig 9.3.1 <<>> [EMAIL PROTECTED]
;; global options: printcmd
;; Got Answer:
;; ->> HEADER <<- opcode: QUERY, status: NXDOMAIN, id :18499
;; flags: qr aa rd ra ; QUERY: 1, ANSWER:0, AUTHORITY:1, ADDITIONAL:0

;; QUESTION SECTION:

; [EMAIL PROTECTED] IN A

;; AUTORITY SECTION:
com.br <http://com.br> 900 IN 50A
a.dns.br.hostmaster.registro.br<http://a.dns.br.hostmaster.registro.br>

. 2005080112 1800 900 604800 90

;; QUERY time:591 msec
;; SERVER:200.254.0.1#53(200.204.0.10 <http://200.204.0.10>)
;; WHEN: MON Aug 1 16:27:23 2005
;; MSG SIZE rcvd:108
---------------------------------------------------------------------------#---------------------------------------------------------------------
 
Terra# netstat -nr

Destination Gateway Flags Refs Use Netif Expire

default 200.171.170.193 <http://200.171.170.193> UGS 0 279 ext0 

127.0.0.1 <http://127.0.0.1> 127.0.0.1 <http://127.0.0.1> UH 0 0 lo0

192.168.1 link#1 UC 0 0 int0

192.168.1.20 <http://192.168.1.20> 00:0c:41:be:b8:c5 UHLW 0 5 int0 1190

192.168.1.30 <http://192.168.1.30> 00:0c:41:be:b8:c5 UHLW 0 3 int0 929

192.168.1.254 <http://192.168.1.254> 00:0c:41:be:b8:c5 UHLW 0 13 int0 1190

200.171.170.192/26 <http://200.171.170.192/26> link#2 UC 0 0 ext0

200.171.170.193 <http://200.171.170.193> 00:04:16:01:39:1c UHLW 1 0 ext0 
1049


 Internet6:

Destination Gateway Flags Netif

Expire

::1 ::1 UH lo0 

fe80::%int0/64 link#1 UH int0

fe80::250:4ff:fe18:2ed7%int0 00:50:04:18:2e:d7 UHL lo0

fe80::%ext0/64 link#2 UC ext0

fe80::260:8ff:fe1f:34b3%ext0 00:60:08:1f:34:b3 UHL lo0

fe80::%lo0/64 fe80::%lo0 U lo0

fe80::1%lo0 link#5 UHL lo0

fe80::/32 ::1 U lo0

fe80::%int0/32 link#1 UC int0

fe80::%ext0/32 link#2 UC ext0

fe80::%lo0/32 ::1 UC lo0
-----------------------------------------------------------------------#-------------------------------------------------------------------------
Depois disso eu pinguei:
ping 200.221.2.45 <http://200.221.2.45>
ping www.uol.com.br <http://www.uol.com.br>
e deu certo de primeira ai eu pinguei a rede interna
ping 192.168.1.50 <http://192.168.1.50>
ping 192.168.1.70 <http://192.168.1.70>
tb deu certo, então fiquei muito feliz, mas um detalhe que me deixou um 
pouco triste com esse gateway a minha rede interna não tem acesso a net e 
agora o que tenho que fazer????

Valeu pela ajuda e atenção em especial ao Irado.
Ariana Rodrigues.
_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a