Galera,

Ja vi um problema... descobrir que alguem tentou instalar o vpopmail e
tirou...
pois no log aparece a seguinte mensagem de erro:

Aug 30 00:29:37 mail qmail: 1125372577.442686 delivery 1582: deferral:
Unable_to_switch_to_/usr/local/vpopmail/domains/meudomio.com.br:_file_does_not_exist._(#4.3.0)/


Quoting Rodrigo Graeff <[EMAIL PROTECTED]>:

[EMAIL PROTECTED] wrote:

Pessoal,

Estou com o seguinte problema:

Meu servidor de email estava funcionando normalmente, mas de repente
parrou de
receber emails.

consigo enviar mensagens e minha fila de entrega não processa.


bom, acredito que seja um problema no run do qmail-send que roda o
qmail-remote (resp. pela entrega de e-mails externos),  de uma olhada
nos logs, /var/log/qmail/current
se estiver usando multilog, se estiver usando o outro metodo nojento
que manda pro syslogd, entao de uma olhada no /var/log/maillog.
verifique se nao ha um /usr/local/etc/rc.d/qmail.sh caso sim, apague
este arquivo, de um sh /usr/local/etc/rc.d/svscan.sh stop de um ps
axww e mate todos os processos do qmail e ro svscan, depois rode
novamente o /usr/local/etc/rc.d/svscan.sh start e veja o que acontece.

Abracos,

Rodrigo Graeff
[EMAIL PROTECTED]
icq: 9636816


_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br





_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a