Nao tem como compilar o nsswitch_ldap no 4.x e o 4.x nao suporta tunefs -a enable para ativar as acls no fs, nao adianta o samba suportar e o FS nao.

Abracos,

Christiano Farina Haesbaert wrote:

nsswitch eu sei q tem qto a acls depende do samba (creio eu).

On Tuesday 30 August 2005 17:23, Rodrigo Graeff wrote:
Marcelo Lima wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

http://www.bluelightning.org/linux/samba_acl_howto/

da uma olhada,

a solucao pro teu caso é utilizar acls
Eu acredito que o fbsd 4.x nao tem suporte a acls muito menos nsswitch,
acho que voce vai ter que migrar primeiro pra 5.x

Abracos,

_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br



--
Rodrigo Graeff
[EMAIL PROTECTED]
icq: 9636816


_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a