Ok resolvido...
Era so dar uma boa lida no log de erro.. Bom tenho 2 duvidas e acho q a lista pode me ajudar.. tenho um cliente qu queer velociadade maior na rede dele.. 1-ja andei olhando e existe uma opcao que seria colocar varias placas de rede respondendo por um endereco apenas!! estou certo ou falei besteira??? 2-Como posso otimizar meu samba para gravacao de dados?? ext2, ntfs...sei la qq coisa assim... Grato Giancarlo On Fri, 2005-09-02 at 11:54 -0300, Gustavo De Nardin wrote: > On 02/09/05, Giancarlo Rubio <[EMAIL PROTECTED]> wrote: > > Sep 2 10:55:01 fileserver openvpn[52021]: WARNING: --ping should > > normally be used with --ping-restart or --ping-exit > > Você deve(ria) configurar o ping e ping-restart/exit em ambos os lados > da conexão. O ping do openvpn só vai e não volta, então para a filial > saber que a vpn está funcionando, a matriz deve enviar um ping, e > vice-versa. E, geralmente, ao usar a opção de ping, deseja-se tomar > uma ação caso falhe (opções --ping-*). > > > > Sep 2 10:55:01 fileserver openvpn[52021]: WARNING: you are using > > user/group/chroot without persist-key/persist-tun -- this may cause > > restarts to fail > > O processo openvpn vai mudar de usuário após iniciar, e então > provavelmente não poderá mais abrir o dispositivo tun/chave com as > permissões do novo usuário/dentro do chroot, então você deveria usar > as opções --persist-* conforme necessário. > > > > Sep 2 10:55:01 fileserver openvpn[52021]: WARNING: file 'chave' is > > group or others accessible > > Verifique as permissões da chave, não deve ser acessível a ninguém > além do processo openvpn e o usuário root. > > > > Sep 2 10:55:01 fileserver openvpn[52021]: Static Encrypt: Cipher > > 'BF-CBC' initialized with 128 bit key > > Sep 2 10:55:01 fileserver openvpn[52021]: Static Encrypt: Using 160 bit > > message hash 'SHA1' for HMAC authentication > > Sep 2 10:55:01 fileserver openvpn[52021]: Static Decrypt: Cipher > > 'BF-CBC' initialized with 128 bit key > > Sep 2 10:55:01 fileserver openvpn[52021]: Static Decrypt: Using 160 bit > > message hash 'SHA1' for HMAC authentication > > Sep 2 10:55:01 fileserver openvpn[52021]: LZO compression initialized > > Não são erros. > > > > Sep 2 10:55:01 fileserver openvpn[52021]: Cannot allocate TUN/TAP dev > > dynamically > > Este é o único erro, efetivamente... O usuário executando o openvpn é > o root? Tem suporte a dispositivos TUN no kernel ou o módulo está > carregado? > _______________________________________________ Freebsd mailing list [email protected] http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

