João,

O load averages que aparece (load averages: 2,31 2,33 2,26) não estão
te causando problemas?

Celso

Em 13/09/05, Joao Rocha Braga Filho<[EMAIL PROTECTED]> escreveu:
> A minha máquina de casa estava reiniciando sozinha a uma semana
> e meia atrás. Era hardware. Os conectores que ligam a fonte à placa mãe
> estavam com mau contato, esquentando, a ponto e ficarem pretos. Eu
> troquei um deles e resolveu. Ainda tenho que trocar o outro, mas estou
> com pena de estragar o meu uptime.
> 
> Senechal:goffredo[2] uptime
>  8:17  up 6 days,  4:48, 7 users, load averages: 2,31 2,33 2,26
> 
> Mas o que você falou pode ser fonte, ou um defeito físico no HD. Tente
> colocar em simgle user e fazer:
> 
> dd if=/dev/ad0 of=/dev/null bs=1048576
> 
> Pode trocar o ad0 pelo seu device de disco adequado, ou por cada um dos
> discos. Este teste demora um pouco, mas é muito bom.
> 
> 
> Boa sorte,
>    João Rocha.
> 
> 
> On 9/12/05, Rafael Henrique Faria <[EMAIL PROTECTED]> wrote:
> > Ae pessoa, alguém já teve algum problema parecido?
> >
> > A uns dias atrás teve uma queda de energia em um servidor de uma empresa que
> > eu dou assessoria, o servidor desligou, a pós ele ter sido religado, ele
> > começou a reiniciar sozinho.
> > Problema de hardware não é, ele funciona normalmente...
> > E infelizmente nos logs não contem nenhum erro, que pudesse ocasionar a
> > reinicialização.
> >
> > Mas após uns 5 minutos que o servidor está ligado ele reinicia sozinho.
> > Apenas aparece uma mensagem de reinicio padrão, como c tivesse digitado:
> > "fastboot"...
> > Ele mostra que irá reiniciar a maquina e reinicia. Sem msg de erro, ou
> > qualquer outro aviso. E este ciclo fica se repedindo direto.
> >
> > Eu encontrei um jeito de evitar q isto ocorra:
> >
> > Matando o processo do FSCK...
> >
> > sql# killall fsck_ufs
> >
> > Após o boot completo do servidor, eu logo como root, espero o processo do
> > FSCK iniciar e mato ele... e pronto. O servidor não reinicia mais...
> >
> > Porém se eu executo o fsck manualmente, ele tb reinicia o servidor.
> > O estranho é q não aparece nenhum erro. Nada é informado... apenas no meio
> > da execução do FSCK ele reinicia a maquina.
> >
> > Alguém sabe pq isto ocorre? Será q é algum problema no disco?
> > Algum comando que eu possa executar para o FSCK corrigir o problema e naum
> > reiniciar a maquina?
> >
> > Eu estou usando o servidor normalmente sem rodar o fsck... c eu mato o
> > processo a maquina funciona sem problemas... naum apresentando nenhum erro.
> > Porém se a maquina é reiniciada, tudo volta a acontecer... eu tenho q logar
> > no servidor novamente e mandar matar o processo do FSCK antes dele reiniciar
> > tudo.
> >
> > Agradeço qualquer ajuda
> >
> > Rafael Henrique Faria
> >
> >
> >
> > _______________________________________________
> > Freebsd mailing list
> > Freebsd@fug.com.br
> > http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
> >
> 
> 
> --
> [EMAIL PROTECTED]
> [EMAIL PROTECTED]
> http://www.goffredo.eti.br
> 
> _______________________________________________
> Freebsd mailing list
> Freebsd@fug.com.br
> http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
> 


-- 
Celso Vianna
BSD User: 51318
Palmas/TO

_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a