Rainer, obrigado pela dica
Mas ainda tenho um problema com a instalação do portaudit

Installing for portaudit-0.5.10
/usr/sbin/pkg_info is too old, please update port sysutils/pkg_install-devel
*** Error code 1

portupgrade -vfr sysutils/pkg_install-devel
--->  Session started at: Tue, 27 Sep 2005 08:47:41 -0300
** No such installed package: sysutils/pkg_install-devel
** None has been installed or upgraded.
--->  Session ended at: Tue, 27 Sep 2005 08:47:41 -0300 (consumed 00:00:00)

Alguma idéia?

Rainer Alves wrote:

>Carlos A. Talhati wrote:
>
>  
>
>>Ola
>>alguem poderia dar uma dica de como consertar isto : Vulnerability check 
>>disabled, database not found quando da instalação de um port.
>>No google somente acho erros reportando esta mensagem, não a solução dela.
>>http://www.google.com.br/search?q=freebsd+port+Vulnerability+check+disabled,+database+not+found&hl=pt-BR&lr=&client=firefox-a&rls=org.mozilla:pt-BR:official&start=0&sa=N
>>
>>Obrigado
>>Carlos
>>
>> 
>>
>>    
>>
>
>Carlos, para suprimir essa mensagem instale os ports security/portaudit 
>e o security/portaudit-db.
>
>Att.,
>Rainer Alves
>BrasilTelecom
>
>
>_______________________________________________
>Freebsd mailing list
>Freebsd@fug.com.br
>http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
>
>
>  
>

_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a