Será que o "pau" não é com o X ?

Confere c o X está rodando ok... c o problema não for o X vc pode
tentar outras coisas !

Apague os arquivos ocultos ( . ) de configuração do gnome dentro do seu HOME

# ping `hostname`
se não resolver edita o arquivos hosts e faz funcar !

mude para zero ( 0 ) as seguintes sysctls:
net.inet.tcp.blackhole
net.inet.udp.blackhole

e talvez tenha que recompilar o devel/gnomevfs2, pra isso remova o
devel/fam adicione ao /etc/make.conf a linha WITHOUT_FAM=yes e 
recompila o devel/gnomevfs2

fonte: http://www.freebsd.org/gnome/docs/faq2.html

Cara c não for isso instala o gnome denovo... eu uso o FreeBSD 6 com o
GNOME 2.12.1 que instalei dum tinderbox !

remove o gnome antigo...
# setenv PACKAGESITE http://www.marcuscom.com/tb/packages/6.0-MarcusCom/Latest/

dai

# pkg_add -r gnome2

vc vai baixar o gnome 2.12 onde os pacotes sao gerados diariamente !



Em 25/10/05, Diego Altheman dos Santos<[EMAIL PROTECTED]> escreveu:
> Ola pessoal,
>
> Estou tendo um problema com o Gnome rodando no BSD6.0. Toda vez que reinicio
> a maquina, o gnome comeca a carregar e para, sem dar nenhum erro. Quanto
> mato todos os processos bonobo* , o gnome inicia , mas sem os incones da
> area de trabalho e a barra de ferramentas.
> Para consegui resolver este problema algumas vezes rodando fsck em single
> user e limpando o diretorio /tmp, mas agora nao resolve mais.
>
> Alguem tem alguma idea do que pode estar acontecendo ?
>
> vlw
>
> --
> Open WebMail Project (http://openwebmail.org)
>
>
> _______________________________________________
> Freebsd mailing list
> Freebsd@fug.com.br
> http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
>

_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a