Márcio Luciano Donada wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Giovanni P. Tirloni wrote:
> 
> | A recomendação é que se atualize o sistema para 5.4 antes de pular
> |  para a versão 6.0. Se tiver um 5.2 instalado atualize com o cvsup
> | e leia o UPDATING. Ele irá detalhar o que deve ser levado em
> | consideração desde a versão anterior.
> |
> | Depois que estiver no 5.4 atualize para 6.0 e leia o UPDATING
> | novamente para ver quais os detalhes da migação 5.4->6.0.
> |
> To achando legal o papo e quero intrometer-me. Você já atualizou o
> 5.4-STABLE para o 6.0? Eu fiz isso, mas numa máquina de uso para
> desktop e não deu muito certo, no boot da versão 6.0, deu panic, os
> procedimentos foram os seguinte: (UPDATING)
> 
> # make buildworld
> # make buildkernel KERNCONF=MARCIO
> # make installkernel KERNCONF=MARCIO
> # reboot
> # shutdown now
> # mergemaster -p
> # make installworld
> # mergemaster -Pi

  Tenta colocar as seguintes linhas no seu kernel:

   options      COMPAT_FREEBSD5
   device       mem

  Se mesmo assim não funcionar minha sugestão é começar do zero com um 
GENERIC novo e ir fazendo as suas alterações.

-- 
Giovanni P. Tirloni
http://tirloni.blogspot.com


_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a