Ederson de Moura wrote:

>Olá pessoal !!!
>
>Saiu a nova versão do mysql 5 estavel, estou tentando instalar pelo
>port com o FreeBSD 6.0
>mas estou obtendo erros, quando instalalo o mysql50-client não tenho
>problemas agora quando vou disparar o mysql50-server ele me retorna o
>seguinte erro
>
># make install
>===>   mysql-server-5.0.15 depends on file: /usr/local/bin/libtool15 - found
>===>   mysql-server-5.0.15 depends on shared library: mysqlclient.14 - not 
>found
>===>    Verifying install for mysqlclient.14 in
>/usr/ports/databases/mysql50-client
>===>   Returning to build of mysql-server-5.0.15
>Error: shared library "mysqlclient.14" does not exist
>*** Error code 1
>Stop in /usr/ports/databases/mysql50-server.
>
>Está com dependencia do mysql4 client, alguém ai sabe o que é,
>
>Abraços,
>
>Eder.
>  
>

Verifique o seu /etc/make.conf, você provavelmente tem algum desses 
"knobs" configurados para a versão 4.1:
USE_MYSQL
DEFAULT_MYSQL_VER
WANT_MYSQL_VER
MYSQL_VER
Se tiver, retire e tente novamente.

Att.,
Rainer Alves
BrasilTelecom


_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a