Caros Amigos,

          Estou com uma problema muito estranho, tenho 2 links no meu 
proxy gostaria de fazer source-routing para algumas faixas sairem para 
esse link mais estou parando no nat, o trafego que eu estou testando vem 
sempre da em0.


ifconfig

em0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
       options=b<RXCSUM,TXCSUM,VLAN_MTU>
       inet6 fe80::207:e9ff:fe06:4c96%em0 prefixlen 64 scopeid 0x1
       inet 200.xx.xx.x netmask 0xffffff00 broadcast 200.xx.xx.xx
       ether 00:07:e9:06:4c:96
       media: Ethernet 100baseTX <full-duplex>
       status: active


em1: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
       options=b<RXCSUM,TXCSUM,VLAN_MTU>
       inet6 fe80::207:e9ff:fe06:4c97%em1 prefixlen 64 scopeid 0x2
       inet 192.168.253.2 netmask 0xfffffffc broadcast 192.168.253.3
       ether 00:07:e9:06:4c:97
       media: Ethernet 100baseTX <full-duplex>
       status: active
-----
pf.conf

if0=em0
if1=em1

nat on $if0 from 172.22.1.166 to any -> ($if1)

-----

pfctl -sn
nat pass on em0 inet from 172.22.1.166 to any -> (em1) round-robin
 [ Evaluations: 6392      Packets: 0         Bytes: 0           States: 
0     ]



Eu ainda estou no come├žo mais nem o nat ta funcionando, ja uso pf a um 
bom tempo
mais dessa vez ta dificil.



Atenciosamente

Ricardo A. Reis
UNIFESP
Unix and Network Admin

_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a