Já tentou ver se o sistema está atribuindo irq pra placa pcmcia?
   
  Obs: É só uma sugestão.

Marcelo Felix Monteiro <[EMAIL PROTECTED]> escreveu:
  Vc está usando adaptorada PCMCIA / PCI OU ISA ?

Marcelo Felix Monteiro
E-mail / MSN: [EMAIL PROTECTED]
( 35 ) 9981-3783

----- Original Message ----- 
From: "Valter Fantoni" 
To: "Lista de discussao do grupo FUG-BR" 
Sent: Thursday, January 19, 2006 3:44 PM
Subject: Re: [FUG-BR] Wireless ajuda urgente


Meu amigo. Eu tb não consegui fazer funcionar no 5.3. Já no 6.0 funciona
redondo. Tenho um cartão pci e um adaptador usb da dlink e dos dois
funcionam corrtamente.


On 1/19/06, [EMAIL PROTECTED] wrote:
>
> Olá, a todos, estou com problemas em ativar minha placa de radio (Placa
> adaptadora e Cartão Orinoco Gold) no FreeBSD 5.3, espero que alguém me
> ajude pelo amor de Deus
>
> 1º eu editei o arquivo /etc/rc.conf colocando o seguinte
>
> pccard_enable="YES" # Enable PC Card device
> pccard_beep="2" # 0: silent, 1: simple beep, 2: melody
> pccardd_flags="-z" # Set flags to pccardd (see -i option)
>
> 2º eu editei o arquivo /etc/defaults/pccard.conf colocando o seguinte
>
> insert /etc/conecta_radio
>
> na seguinte parte
>
> # Lucent WaveLAN/IEEE
> card "Lucent Technologies" "WaveLAN/IEEE"
> config 0x1 "wi" ?
> # config auto "wi" ?
> insert /etc/pccard_ether $device start
> insert /etc/conecta_radio
> remove /etc/pccard_ether $device stop
>
> 3º eu criei e editei o arquivo conecta_radio da seguinte forma
>
> #!/bin/sh
> /usr/sbin/wicontrol -i wi0 -f 11
> /usr/sbin/wicontrol -i wi0 -n wlan
> /usr/sbin/wicontrol -i wi0 -s baiacu
> /usr/sbin/wicontrol -i wi0 -p 3
> /usr/sbin/wicontrol -i wi0 -t 11
> /sbin/ifconfig wi0 200.214.23.11
> /sbin/route add default 200.214.23.1
>
>
> Um detalhe que eu acho importante é que quando eu ligo a maquina eu
> não esculto o famoso bipe do cartão de normalmente deveria escultar,
> e não acende led nenhum, depois do comando
>
> /etc/conecta_radio
>
> é que acende um led, e somente um led o outro fica apagado!?
>
>
> o mais engraçado é que quando eu coloco no KURUMIN 5.0 (que é uma
> versão debian) e configuro
> a placa tudo funciona normal.
>
> Acho que é alguma configuração que estou esquecendo, por favor mande
> ajuda logo
>
> Iran Lima
>
>
> --------------------------------------------------------------------------------
> P.S. Você viu que a promoção da Oi Internet foi prorrogada? Ainda dá
> tempo de navegar com qualidade, sem pagar nada, e ainda receber 31% dos
> pulsos telefônicos de volta. E o melhor é que você recebe tudo na sua
> conta corrente sem blábláblá. Ou o dobro em recarga no seu Oi cartão.
> Entra no endereço http://www.oi.com.br/novocredito31 e entra nessa!
>
>
> _______________________________________________
> Freebsd mailing list
> Freebsd@fug.com.br
> http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
>
_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br



-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 267.14.20/234 - Release Date: 18/01/2006



_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br
  


                
---------------------------------
 Yahoo! doce lar. Faça do Yahoo! sua homepage.
_______________________________________________
Freebsd mailing list
Freebsd@fug.com.br
http://mail.fug.com.br/mailman/listinfo/freebsd_fug.com.br

Responder a