Bom dia!!
Fiz a instalação do apache-2.2.0 + php-5.1.2
Instalei també o squirrelmail 1.4.5, configurei e quando fui acessar
descobri que este não é compatível com o php5.
Existe um aviso no site do desenvolvedor que eles não recomendam
o uso do php5 com o squirrel.

Minha pergunta:
O apache2 e php5 já estão seguros o bastante para ser colocado
em produção?

Alguém saberia como posso resolver este problema apresentado
abaixo? Observei que no arquivo global.php não tem referencias para
o php5, obviamente por ser desenvolvido para o php4.

Estou com o seguinte erro acessando o squirrelmail
*Fatal error*: Call to undefined function session_id() in 
*/usr/local/apache/htdocs/squirrelmail/functions/global.php* on line *332
*
Obrigado
Augusto
_______________________________________________
freebsd mailing list
freebsd@fug.com.br
http://lists.fug.com.br/listinfo.cgi/freebsd-fug.com.br

Responder a