Configurei o WINS do Windows, colocando o IP do servidor.
  Mesmo assim continua o problema.
  
  Eu não tenho nenhuma estação W2k aqui para testar e ver se há o mesmo 
problema.
  
  No caso do meu server, vai funcionar unica e exlusivamente como  servidor de 
arquivos e PDC. É necessário mesmo o DNS estar rodando  nele? E se tiver, quais 
serão os endereços DNS que devo colocar?  LOCALHOST?
  
  VERSÃO DO SAMBA - 3.0.21b
  
  Segue o meu smb.conf :
  
  
  [Global]
  
  Workgroup = HILTON
  Server String = Hilton Data Server
  guest account = root
  log file = /var/log/samba/log.%m
  max log size = 50
  debug level = 1
  security = user
  username level = 8
  encrypt passwords = Yes
  smb passwd file = /usr/local/samba/private/smbpasswd
  unix password sync = Yes
  passwd program = /usr/bin/passwd %u
  passwd chat = *New*UNIX*password* %n *Retype*new*UNIX*Password* %n 
*passwd:*all*authentication*tokens*updated*succesfully*
  socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
  local master = Yes
  os level = 21
  domain master = Yes
  preferred master = Yes
  domain logons = Yes
  wins support = Yes
  dns proxy = no
  preserve case = no
  short preserve case = no
  default case = lower
  case sensitive = no
  create mask = 0664
  admin users = @root
  update encrypted = Yes
  time server = Yes
  
  # Share definitios
  
  [publico]
  comment = Dados Gerais
  path = /dados
  public = Yes
  writable = Yes
  browseable = Yes
  create mask = 0775
  
  
  
  ## Ae pessoal.... me ajudem!!! hehehheh,,,, abraçoss
  
  

João Henrique  escreveu:  Oi.
Vi problemas como esse acontecerem em sistemas Samba on o suporte a
WINS estava desativado.
Outra coisa: ajuste no Ruindows, nos ajustes de rede, em algum ligar a
opcao WINS, e coloque o IP do servidor SAMBA.
No meu caso resolveu.

[]s,
JH

PS: o XP em um dominio precisa MESMO de um servidor DNS

On 2/28/06, Celso Viana  wrote:
> Qual Versão do SaMBa? Isso só acontece com WinXP ou com o 2000 tbém?
> pode postar o seu smb.conf?
>
> Celso
>
>
> Em 28/02/06, Doug Funny escreveu:
> > Olá pessoal
> >
> >     Estou montando um servidor FreeBSD com Samba, para ser um PDC.
> >
> >     tudo até agora deu certinho...
> >
> >     Mas no momento de o cliente windows (XP Pro) logar no Samba, há uma 
> > demora
> >     de aproxim. 5 minutos.
> >
> >     Quando tento abrir os arquivos via Windows Explorer, que estão na minha 
> > pasta home do usuário,
> >     também há uma demora semelhante.
> >
> >     Estou desconfiado que há algo com o Servidor de Nomes... mas já tentei 
> > várias possibilidades e
> >     ainda não obtive êxito.
> >
> >     O que vcs acham que devo tentar???
> >
> >     Um abraço
> >     --
> >   Nerd-Jguá
> >
> >
> >
> > ---------------------------------
> >  Yahoo! Acesso Grátis
> > Internet rápida e grátis. Instale o discador agora!
> > _______________________________________________
> > freebsd mailing list
> > freebsd@fug.com.br
> > http://lists.fug.com.br/listinfo.cgi/freebsd-fug.com.br
> >
>
>
> --
> Celso Vianna
> BSD User: 51318
> http://www.bsdcounter.org/
> Palmas/TO
> _______________________________________________
> freebsd mailing list
> freebsd@fug.com.br
> http://lists.fug.com.br/listinfo.cgi/freebsd-fug.com.br
>


--
Prof. João Henrique G. Borges
"Mac OS X proves that it's easier to make UNIX pretty than it is to
make Windows secure."
_______________________________________________
freebsd mailing list
freebsd@fug.com.br
http://lists.fug.com.br/listinfo.cgi/freebsd-fug.com.br


__________________________________________________
Faça ligações para outros computadores com o novo Yahoo! Messenger 
http://br.beta.messenger.yahoo.com/ 
_______________________________________________
freebsd mailing list
freebsd@fug.com.br
http://lists.fug.com.br/listinfo.cgi/freebsd-fug.com.br

Responder a