Bem, já tive um pau parecido com esse.  O problema estava na placa de um 
cliente que estava causando ruídos na rede. A placa do cliente foi substituída 
e tudo voltou a funcionar normal. Tente fazer isso.

Rodrigo Graeff <[EMAIL PROTECTED]> escreveu:  On 3/30/06, Ademir Costa Peixoto 
wrote:
>
> Percebemos apenas na placa de rede mais carregada
>
> PS: Tráfego nunca acima de 1.3Mbps
>
> Ats
> Ademir
>
>
> -------Mensagem original-------
>
> De: Rodrigo Graeff
> Data: 03/30/06 12:55:39
> Para: Lista de discussao sobre FreeBSD
> Assunto: Re: [FUG-BR] Server parando de pingar host
>
> On 3/30/06, Ademir Costa Peixoto wrote:
> >
> >
> > Prezados,
> >
> > Temos um AMD64 com FreeBSD 5.4AMD64 com placas de rede INTEL e estou
> > tendo o seguinte problema:
> >
> > Ip pára de pingar (é uma AP)
> > arp -d 192.168.0.210 --- Volta a pingar
> > Depois de 30 min, 1 hora, 40 min (aleatoriamente) pára de pingar
> > arp -d 192.168.0.210 --- Volta a pingar
> >
> > Isso acontece com Ips de clientes também.. e o pessoal não esta gostando
> > muito disso, não!
> > Alguma diga dos "feras"?
> > Pode ser stress do protocolo? Over em algo? Tem algum parâmetro que
> > possa inserir pra aumentar a quantidade de macs manipulados pelo SO?
> > São 4 placas de rede e 3 redes com +- 200 hosts em cada.
>
> E estes hosts que param de pingar, isso ocorre em qualquer
> placa de rede ou tu nota que estes hosts correspondem a apenas uma
> placa de rede...
>
> --
> Rodrigo Graeff
> delphus
> _______________________________________________
> freebsd mailing list
> freebsd@fug.com.br
> http://lists.fug.com.br/listinfo.cgi/freebsd-fug.com.br
>
>
>
> _______________________________________________
> freebsd mailing list
> freebsd@fug.com.br
> http://lists.fug.com.br/listinfo.cgi/freebsd-fug.com.br
>

Bom, minha sujestao workaround seria trocar a placa de rede por outra,
substituir os slots e testar pra ver se vai dar o mesmo problema
porque eu ja tive a oportunidade de ter mais de 400 hosts em uma placa
de rede com 3 redes distintas e nunca deu problema de arp, acredito eu
que seja algum problema de hardware ou no slot pci ou na placa de rede
em questao, eu sei que eh dose parar um server pra fazer este teste,
mas eh pior ficar com ele operando meia boca. Eu ja vi placas de rede
darem pau em slots pci que compartilham IRQ com mais devices, ja vi
placas de rede que se recusaram a fazer nat porem navegavam
normalmente, eu ja vi cada absurdo que daria pra escrever um livro. Se
minhas interpretacoes estavam erradas na epoca eu nao sei te dizer,
porem eu sempre resolvi os pepinos estranhos de hardware fazendo todos
os testes possiveis.
Se o problema persistir com outra placa, vamos comecar a pensar na
hipotese de termos um conflito na rede, problema de firewall ou ate
mesmo um kernel mal configurado.
--
Rodrigo Graeff
delphus
_______________________________________________
freebsd mailing list
freebsd@fug.com.br
http://lists.fug.com.br/listinfo.cgi/freebsd-fug.com.br


                
---------------------------------
 Abra sua conta no Yahoo! Mail - 1GB de espaço, alertas de e-mail no celular e 
anti-spam realmente eficaz. 
_______________________________________________
freebsd mailing list
freebsd@fug.com.br
http://lists.fug.com.br/listinfo.cgi/freebsd-fug.com.br

Responder a