Rodrigo Lorenz said the following on 27/06/06 09:45:
> Saudações galera,
> 
> Eu estou querendo atualizar um 5.4 para 6.1. Vocês acham que corro
> algum risco? Já atualizei várias vezes, mas nunca de uma série para
> outra.

Eu já fiz um dos meus servidores e foi muito bem!

Coisas que você tem que prestar atenção:

Leia o UPDATING, compile seu kernel COMPAT_FREEBSD5 ou seus binarios não 
vão mais funcionar e tome cuidado quando e se for remover as bibliotecas 
antigas pois isso pode fazer muita cosia parar de funcionar. Talvez seja 
melhor não remover se você não tiver certeza.

Até mais
Vini
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a