Ari Arantes wrote:
> Lembro que esse parâmetro entrou na versão 5, pois na 4 não precisava.
> Era para funcionar o ipfw fwd.
> 
> Estranho que atualizei ainda hoje um servidor 6.1 e não tive esse problema:
> 
> FreeBSD nap.doctordata.com.br 6.1-RELEASE-p4 FreeBSD 6.1-RELEASE-p4
> #1: Mon Aug 28 11:19:38 BRT 2006
> [EMAIL PROTECTED]:/usr/obj/usr/src/sys/FREEBSD1  i386
> 
> 
> options         IPFIREWALL_FORWARD # suporte a ipfw fwd
> options         IPFIREWALL_FORWARD_EXTENDED
> 
> Usei RELENG_6_1 para rodar o cvsup.

Não teve problema por causa de usar o 6.1-RELEASE-pN, se você usar
RELENG_6 vai ter problema também.

Aproveitando aqui vai uma explicação mais detalhada:

 Revision 1.1378 / (download) - annotate - [select for diffs], Thu
Aug 17 00:37:03 2006 UTC (11 days, 18 hours ago) by julian
Branch: MAIN
Changes since 1.1377: +3 -7 lines
Diff to previous 1.1377 (colored)

Remove the IPFIREWALL_FORWARD_EXTENDED option and make it on by
default as it always was
in older versions of FreeBSD. This option is pointless as it is
needed in just
about every interesting usage of forward that I have ever seen. It
doesn't make
the system any safer and just wastes huge amounts of develper time
when the system doesn't behave as expected when code is moved from
4.x to 6.x It doesn't make
the system any safer and just wastes huge amounts of develper time
when the system doesn't behave as expected when code is moved from
4.x to 6.x  or 7.x
Reviewed by:    glebius
MFC after:      1 week


-- 
Renato Botelho <garga @ FreeBSD.org>
               <freebsd @ galle.com.br>
GnuPG Key: http://www.FreeBSD.org/~garga/pubkey.asc
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a