Pessoal,
Funcionou.
Valeu

Cléber Panta Pick
SizeSec - SizeHost
[EMAIL PROTECTED]    
DDR: +55 51 2106 1005
CEL:  +55 51 8118 4773  

Rua Marechal Floriano, 638, sala 15
CEP 96810-000 - Centro
Santa Cruz do Sul – RS - Brasil
http://www.sizeof.com.br     
Tel: +55 51 2106 1000


-----Mensagem original-----
De: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] Em nome
de Rainer Alves
Enviada em: segunda-feira, 28 de agosto de 2006 17:38
Para: "Lista Brasileira de Discussão sobre FreeBSD (FUG-BR)"
Assunto: Re: [FUG-BR] Não consigo atualizar linux_base-8-8.0_14

usrSizeOf ::@fug.com.br: Cléber Pick wrote:

>     Não consigo atualizar o linux_base-8-8.0_14 para a versão 8-8.0_16.
> Quando rodo o portupgrade -a aparece o seguinte erro:
> **port marked as IGNORE: emulator/linux_base-8:
>        unsupported by upstream, no security support anymore

Atualize assim:

portupgrade -f -o emulators/linux_base-fc4 linux_base\* portupgrade -f -o
x11/linux-xorg-libs linux-XFree86-libs

Isso é necessário pois a emulação Linux não usa mais os RPMs do RH 8.0, e
sim do Fedora 4.
Para mais detalhes leia o /usr/ports/UPDATING (entrada do dia 20060616).

-- Rainer Alves
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a