Ari Arantes wrote:
> Pessoal,
> 
> Instalei o FreeBSD 6.1 num Dell com RAID 5 para testes de NFS, deu
> tudo certo, até a placa RAID foi reconhecida e se tirar um disco, ele
> manda msgs na dmesg normalmente.
> 
> Montei uma partição do Dell em um outro servidor FreeBSD 5.4 para
> testes de velocidade.
> 
> O problema é que desliguei o Dell e agora "df", "mount" ou "ls /mnt"
> simplesmente fica travado o shell. Tudo sem mostrar nenhum resultado
> na tela, simplesmente trava. Tenho que abrir outro ssh e matar
> 
> Não consigo dar umount, também fica travado, sem fim.
> 
> Será que só um boot no 5.4 para resolver isso?
> 
> Veja um teste com o "df" travado:
> 
> [EMAIL PROTECTED] ari]# ps ax | grep df
> 77766  p1  D+     0:00.00 df
> 
> [EMAIL PROTECTED] ari]# kill -15 77766
> 
> [EMAIL PROTECTED] ari]# ps ax | grep df
> 77766  p1  D+     0:00.00 df
> 66300  p5  R+     0:00.00 grep df (bash)
> 
> [EMAIL PROTECTED] ari]# kill -9 77766
> 
> [EMAIL PROTECTED] ari]# ps ax | grep df
> 77766  p1  D+     0:00.00 df
> 
> Nada mata o processo, só mesmo fechando na força o Putty, mas o df
> ainda fica preso.
> 
> No Dell tinha isso no /etc/rc.conf:
> rpcbind_enable="YES"
> nfs_server_enable="YES"
> mountd_enable="YES"
> 
> Como resolver isso?

Isso se não me engano foi arrumado nas árvores estáveis. RELENG_5 e
RELENG_6. Está atualizado o teu 5.4? ou é release? Se sim atualize ele,
ou mesmo utilize o 6.1 que é melhor.

Atenciosamente

-- 
Marcus Alves Grando
marcus(at)corp.grupos.com.br  |  Grupos Internet S/A
  mnag(at)FreeBSD.org         |  FreeBSD.org
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a