Amigos,

Estou tentando instalar  a icu (international components for unicode), 
para atender a dependência de alguns pacotes (mc - midnight commander, 
entre outros).

O port que estou tentando instalar é:

/usr/ports/devel/icu

e dá o seguinte erro ao compilar:

-------------------------------------------
Errors in total: 1
        TestGreekSpekkoutRT
    rbnfrt
------------------------------------------

e aborta a compilação.

Estou usando FreeBSD 6.1-Release, com o ports atualizado.


Alguém tem alguma luz?


PS: O ports /us/ports/devel/icu2 foi instalado numa boa, mas alguns 
pacotes, mesmo tendo o icu2 instalado, solicitam a instalação do icu 
(segundo consta na documentação, esta versão é fornecida pela IBM). Como 
esta é mais recente que a icu2, pretendo continuar tentando instalá-la.

O erro acima dá mesmo sem o ports icu2 instalado.

-- 
Cordialmente,

Rodolfo Zappa

"Linux é para pessoas que odeiam o Windows.
BSD é para pessoas que amam o UNIX!"

-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a