Olá caros colegas.

Estou tendo uma certa dificuldade com o portupgrade....

Eu atualizei o Mailscanner pelo portuopgrade, e tinha mais um monte de
coisas pra atualizar, só que depois que eu atualizei o Mailscanner, quando
eu dou um portvertsion, ele me retorna isso:

mail# portversion -l "<"
Stale dependency: MailScanner-4.55.10 --> curl-7.15.5 -- manually run
'pkgdb -F' to fix, or specify -O to force.

Ai, se eu dou um pkgdb -F, ele me retorna isso:

mail# pkgdb -F
--->  Checking the package registry database
Stale origin: 'emulators/linux_base-8': perhaps moved or obsoleted.
-> The port 'emulators/linux_base-8' was removed on 2006-10-02 because:
        "Has expired: unsupported by upstream, no security support anymore"
-> Hint: linux_base-8-8.0_6 is not required by any other package
-> Hint: checking for overwritten files...
 -> No files installed by linux_base-8-8.0_6 have been overwritten by
other packages.
Deinstall linux_base-8-8.0_6 ? [no]
Stale dependency: MailScanner-4.55.10 -> curl-7.15.5 (ftp/curl):
New dependency? (? to help):
Skip this? ([y]es/[n]o/[a]ll) [yes]
Skipped.

Alguém ai já passou por esse problema, ou alguém sabe como resolve-lo pra
me ajudar?

Grato,



-- 
Junior Pires
Assistente de Informáica
CPD
Gujão Alimentos.
Tel: (75) 3244-2121 (Ramal 202).


-- 
Esta mensagem foi verificada pelo sistema de antivírus e
 acredita-se estar livre de perigo.

-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a