Só uma dúvida vc instalou do zero esse PHP ou atualizou ele por portupgrade?
se vc atualizou vc tem que atualizar também os módulos.


Em 23/10/06, Renata Gazzi<[EMAIL PROTECTED]> escreveu:
> Vixe... meu php ficou doidão:
>
> quando eu pedi pro PHP interpretar este script, mensagens relativas às 
> extensões
> (php5-extensions) foram exibidas e o código foi escrito na tela, ou seja, não
> interpretou nadinha! Pelo menos a mensagem de erro não apareceu, se é que 
> isto é
> bom.
>
> Eu já reinstalei algumas vezes o php5, como é que eu faço isso direito?

cd /usr/ports/lang/php5/ && make config && make install clean

>
> Brigadinha!


[]'z

-- 
Thiago J. Ruiz
http://thiagoruiz.blogspot.com
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a