Vitor Renato Alves de Brito escreveu:
> Olá Giovanni,
> 
> Antes de ler o doc estava assim:
> server 143.108.30.3
> server 192.43.244.18
> driftfile /var/db/ntpd.drift
> 
> Depois de ler o doc coloquei assim o ntp.conf:
> 
> server 143.108.30.3
> server 192.43.244.18
> driftfile /var/db/ntpd.drift
> restrict default ignore
> restrict 200.xxx.xxx.0 mask 255.255.255.0 nomodify notrap
> 
> Já havia feito isto anteriormente sem sucesso.
> 
> Acho que tem a ver com stratum=16
> status=c011 sync_alarm, sync_unspec, 1 event, event_restart,
> version="ntpd 4.2.0-a Mon Aug  8 11:49:35 BRST 2005 (1)",
> processor="i386", system="FreeBSD/5.4-RELEASE-p6", leap=11, stratum=16,
> precision=-20, rootdelay=0.000, rootdispersion=5.790, peer=0,
> refid=INIT, reftime=00000000.00000000  Thu, Feb  7 2036  3:28:16.000,
> poll=4, clock=c8fb03af.5832a099  Tue, Nov  7 2006 11:07:59.344, state=1,
> offset=0.000, frequency=-77.341, jitter=0.001, stability=0.000
> 
> que diz que o server nao está sincronizado.
> 
> Como resolver isto?
> 
> Obrigado.
> 
> On Tue, 7 Nov 2006, Giovanni P. Tirloni wrote:
> 

Ola Vitor,

Eu pegue sua configuração do ntp.conf e coloquei em um server da empresa 
e deixei de ontem para hoje rodando o ntp como mostra abaixo:

vs2:~# cat /etc/ntp.conf
server 143.108.30.3
server 192.43.244.18
driftfile /var/db/ntpd.drift

vs2:~# ntpq -c rv
status=06f4 leap_none, sync_ntp, 15 events, event_peer/strat_chg,
version="ntpd 4.2.0-a Thu Sep  1 12:53:45 BRT 2005 (1)",
processor="i386", system="FreeBSD/5.4-RELEASE-p6", leap=00, stratum=2,
precision=-20, rootdelay=479.688, rootdispersion=676.650, peer=59637,
refid=192.43.244.18,
reftime=c8fb00c9.1b6619dc  Tue, Nov  7 2006 10:55:37.107, poll=10,
clock=c8fb0788.76af13ee  Tue, Nov  7 2006 11:24:24.463, state=4,
offset=26.541, frequency=-6.465, jitter=155.485, stability=1.150

vs2:~# ntpdc -s
      remote           local      st poll reach  delay   offset    disp
=======================================================================
.ntp.ansp.br     200.219.249.52   3 1024  377 0.02014  0.041491 0.01483
*time.nist.gov   200.219.249.52   1 1024   63 0.47968 -0.029340 0.46201

vs2:~# sockstat -4 | grep 123
root     ntpd       71511 3  udp4   *:123                 *:*
root     ntpd       71511 11 udp4   127.0.0.1:123         *:*

E consigo normalmente fazer a consulta em meus outros servers:
# ntpdate vs2
Looking for host vs2 and service ntp
host found : 200.219.249.52
  7 Nov 11:26:28 ntpdate[36843]: adjust time server 200.219.249.52 
offset -0.065718 sec

Realmente é muito estranho seu problema....

Só queria deixar registrado que funciona, agora a solução... é deixar o 
servico rodando por um tempo, no meu caso eu deixei pelo menos de um dia 
pro outro para testar o ntpdate.

Att.

-- 



--------------------------------
Carlos Anderson Jardim
Tecnologia da Informacao - Redes e Internet
Santa Casa de São José dos Campos
Linux User #403727
FUG-BR User #381
Tel.: (12) 3925-1873 - 3925-1925

-- 
Esta mensagem foi verificada pelo sistema de antivírus e
 acredita-se estar livre de perigo.

-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a