VC ja olhou seu /var/log/messages?? Provavelmente seja erro de hardware
pra travar e nao logar

On Fri, 2006-11-17 at 08:38 -0200, Diego Augusto Dalmolin wrote:
> Caros
> 
> Tenho um servidor pentium4 2.4 com 1Gb de ram instalado um
> freebsd6-stable (atualização de +- 30 dias atras)
> Nele rodam os serviços de
> postfix22+mysql41+clamd+amavisdnew+apache13+php4+pf(openbsd)+squid26
> todos via ports
> detalhe: estou usando o /etc/make.conf com arch pra pentium4 e uma
> kernel baseada em generic com alguns parametros pro diskd do squid e
> corte de alguns hardwares que não possuo (scsi, radio, wifi...)
> 
> Este servidor estava com uptime de aprox. 20 dias e do nada congelou a
> tela. Nada de dumps, logs, acesso remoto, erros ou qualquer outra
> coisa do genero ou algum evento em que eu possa simular o travamento.
> Isto ocorre hora 1 min apos o boot, 10, 15, 40, 1:30 (totalmente
> aleatorio)
> 
> Troquei TODO o hardware (saquei o HD e coloquei em outra maquina
> novinha de igual configuração) e o "congelamento" permaneceu.
> 
> Atualizei o src e após umas 3 tentativas consegui um
> buildworld/buildkernel sem que ela travasse
> 
> Após a atualização o problema permaneceu.
> 
> Deixei vários terminais ssh abertos, rotando o top, iostat, systat,
> vmstat e em nenhum deles mostrou nada que pudesse indicar o problema.
> 
> dei uma conferida tbm nas sysctls (aumentei o so.maxconn para 256 e o
> mbuffs para 64k)
> 
> Alguem tem alguma idéia/sugestão??
> 
-- 
"Linux is for people who hate Windows,
BSD is for people who love UNIX"
Freebsd-BR User #88
---
Giancarlo Rubio

-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a