On 11/26/06, Tempra Turbo <[EMAIL PROTECTED]> wrote:
> Tenho um servidorzinho de socket em C que compila e roda no 4.8, quando fui 
> compilar e rodar no 6.1
> deu a seguinte mensagem ao rodar o programa, compila sem erros..:
>
> /usr/libexec/ld-elf.so.1: Shared object "libc.so.4" not found, required by 
> "chatgateway"
>
> Alguem sabe o que pode ser ?

Pelo sintoma, parece que ele ainda está tentando rodar o binário da
versão 4, e não está achando a biblioteca.  Tem certeza de que você o
recompilou corretamente?

> como resovler ?

Certifique-se de que recompilou, ou instale o port de compatibilidade
com a versão 4.x.

>
> Valeu
>
>
>
> ____________________________________________________________________________________
> Cheap talk?
> Check out Yahoo! Messenger's low PC-to-Phone call rates.
> http://voice.yahoo.com
> -------------------------
> Histórico: http://www.fug.com.br/historico/html/freebsd/
> Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd
>


-- 
Um abraço.
        Paulo A. P. Pires

... Qui habet aurem audiat quid Spiritus dicat ecclesiis.
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a