[/usr/ports/UPDATING]:

20060719:
  AFFECTS: users of mail/postfix
  AUTHOR: [EMAIL PROTECTED]

  mail/postfix was updated to 2.3.0 and does no longer support
POSTIX_OPTIONS, please consider using "make config" to set your
OPTIONS. The SPF patch was removed since this does not apply cleanly
and has problems when using pipe(8). Consider using
mail/postfix-policyd-spf instead of the SPF patch.

  If you need the Postfix 2.2 version you can find this in
mail/postfix22.

On Tue, 28 Nov 2006 16:58:46 -0200
"Ari Arantes" <[EMAIL PROTECTED]> wrote:

> Alguém sabe por que foi retirado o patch do SPF do Postfix 2.3.4?
> 
> []s,
> 
> Ari
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a