Marcio Antunes wrote:
> Gelera,
>
> Estou querendo instalar o mambo, porem no ports é mambo 4.5.4 e no
> site oficial ja esta V4.6.1, alguem sabe pq ele esta desatualizado, pq
> a versão 4.5.4 esta com vunerabilidade e esta nova não.
>
> Alguem sabe como eu posso resolver  este problema nao gostaria de
> instalar manualmente, minha intensão é via ports.
>
>
>   
Está desactualizado, porque o responsável pelo port, neste caso o Francisco,
não fez ainda as actualizações necessárias. Lembra-te que a manutenção dos
ports nao é um processo automático, requer constantes modificações
e correções. Portanto é apenas uma questão de tempo até que isso seja 
resolvido.

Entretanto tens sempre a opção de instalar o "joombla" que é basicamente
um fork do mambo.

http://www.joomla.org/
http://www.joomlabrasil.org/
/usr/ports/www/joomla






-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a