Nao precisa mais emular!

diablo-jdk15

2007/1/16, Matheus Cucoloto <[EMAIL PROTECTED]>:
> Em 16/01/07, Aguiar Magalhaes<[EMAIL PROTECTED]> escreveu:
> > Estou compilando o jdk-1.5 via ports e estou recebendo
> > a mensagem de erro abaixo. Alguém sabe consertar isto
> > ?
> >
> > Obrigado,
> > Aguiar
>
> Ola Aguiar...
>
> Para compilar o JDK é OBRIGATORIO, que sua maquina esteja emulando linux.
>
> no rc.conf
>
> linux_enable="YES"
>
> no /etc/fstab
>
> linproc /compat/linux/proc linprocfs rw 0 0
>
>
> Repare que ao iniciar a instalacao do JDK pelo ports ele avisa sobre isso.
>
> Abraços!
>
>
> --
> Matheus Cucoloto
> System Admin.
> Net Admin.
> -------------------------
> Histórico: http://www.fug.com.br/historico/html/freebsd/
> Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd
>


-- 
Giancarlo Rubio
(041) 9192-5042
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a