> O php5 ta firme e forte a muito tempo , já tem mais de um ano e esta na
> 5.2 , mas o que deve estar acontecendo é que esse cacti deve estar
> usando função do 4 e não do 5 , o problema do php é a falta de
> compatibilidade entre versões.
> []'s

Rodrigo,

Port:   cacti-0.8.6i.4
Path:   /usr/ports/net/cacti
Info:   Web-driven graphing interface for RRDTool
Maint:  [EMAIL PROTECTED]
B-deps: mysql-client-5.0.27
R-deps: freetype2-2.2.1_1 libart_lgpl-2.3.17_1 libiconv-1.9.2_2 
libxml2-2.6.27 mysql-client-5.0.27 net-snmp-5.2.3_3 perl-5.8.8 
php5-5.2.0 php5-mysql-5.2.0 php5-pcre-5.2.0 php5-session-5.2.0 
php5-snmp-5.2.0 php5-xml-5.2.0 pkg-config-0.21 png-1.2.14 rrdtool-1.2.15
WWW:    http://www.cacti.net

Talvez fosse melhor você desinstalar seu PHP e todos extensions, e 
reinstala o cacti, deixa ele cuidar do PHP.

Obs: Certifique-se de que todas as extensões e o php foram desinstaladas 
antes de reinstalar, ok ? Eu já instalei e vários clientes com o php5 
sem problemas!

Boa Sorte! :)

-- 

Atenciosamente,
Felippe de Meirelles Motta
FreeBSD Brasil LTDA.
http://www.freebsdbrasil.com.br
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a