> > O esquema do sysctl foi legal, mas o do shell script não funfou.
> >
> > Coloquei o shell (inicializa.carp) conforme vc falou no
> > /etc/local/etc/rc.d (permissões 755). Ele starta o carp (dá para ver
> > no ifconfig), mas não levanta a interface carp0. Então acrescentei
> > ifconfig carp0 up ao final. Ficou assim:
> >
> > #!/bin/bash
> > ifconfig carp0 create
> > ifconfig carp0 vhid 1 advskew 1 pass testpast 172.16.0.105/16
> > /sbin/ifconfig carp0 up
> >
> > Reiniciei a máquina, mas não levantou a interface carp0.
> > Interessante que quando eu executo no braço (sh inicializa.carp) vai 
> > legal...
> > O que posso estar errando?
> >
> > Por enquanto valeu, brow
>
> O diretório está errado. O correto é */USR/LOCAL/ETC/RC.D*. Quaisquer
> scipts que serão executados apos os do rc.conf podem ser colocados
> nele.
>
> >
> > Marcio e outros colaboradores, eu consegui configurar e está
> > funcionando legal, o único problema é que não inicializa
> > automaticamente. Tenho que startar no braço. Se vcs tiverem alguma
> > luz, mandae :)
> > Valeu galera.
>
> Exatamente o que aconteceu comigo. Via rc.conf, não funciona.

c0re dumped,

Pow, foi maus... estou colocando nesse diretório mesmo. Na hora de
escrever o e-mail acho que zuretei (rsrsrs).
Mas ainda assim não tá funfando...
Será que estou fazendo alguma coisa errada? Se houver algo mais no seu
script e vc puder postar, agradeço muito brow :)

Valeu
-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a