Author: cazfi
Date: Tue Oct 25 21:45:07 2016
New Revision: 34248

URL: http://svn.gna.org/viewcvs/freeciv?rev=34248&view=rev
Log:
Marked gtk+-3.22 as minimum requirement for gtk3.22-client.

See patch #7862

Modified:
    branches/S2_6/m4/gtk3.22-client.m4

Modified: branches/S2_6/m4/gtk3.22-client.m4
URL: 
http://svn.gna.org/viewcvs/freeciv/branches/S2_6/m4/gtk3.22-client.m4?rev=34248&r1=34247&r2=34248&view=diff
==============================================================================
--- branches/S2_6/m4/gtk3.22-client.m4  (original)
+++ branches/S2_6/m4/gtk3.22-client.m4  Tue Oct 25 21:45:07 2016
@@ -8,7 +8,7 @@
   # Add check "x$client" = "xauto"  when this becomes supported client
   if test "x$gui_gtk3_22" = "xyes" ||
      test "x$client" = "xall" ; then
-    PKG_CHECK_MODULES([GTK3_22], [gtk+-3.0 >= 3.10.0],
+    PKG_CHECK_MODULES([GTK3_22], [gtk+-3.0 >= 3.22.0],
       [
         GTK3_22_CFLAGS="$GTK3_22_CFLAGS 
-DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_10"
         GTK3_22_CFLAGS="$GTK3_22_CFLAGS 
-DGLIB_VERSION_MIN_REQUIRED=GLIB_VERSION_2_44"


_______________________________________________
Freeciv-commits mailing list
Freeciv-commits@gna.org
https://mail.gna.org/listinfo/freeciv-commits

Reply via email to