Author: cazfi
Date: Sat Feb 11 08:24:24 2017
New Revision: 35002

URL: http://svn.gna.org/viewcvs/freeciv?rev=35002&view=rev
Log:
Prevent things deprecated in glib 2.50 from gtk3.22-client

See gna patch #7705

Modified:
    branches/S3_0/m4/gtk3.22-client.m4

Modified: branches/S3_0/m4/gtk3.22-client.m4
URL: 
http://svn.gna.org/viewcvs/freeciv/branches/S3_0/m4/gtk3.22-client.m4?rev=35002&r1=35001&r2=35002&view=diff
==============================================================================
--- branches/S3_0/m4/gtk3.22-client.m4  (original)
+++ branches/S3_0/m4/gtk3.22-client.m4  Sat Feb 11 08:24:24 2017
@@ -10,7 +10,7 @@
     PKG_CHECK_MODULES([GTK3X], [gtk+-3.0 >= 3.22.0],
       [
         GTK3X_CFLAGS="$GTK3X_CFLAGS 
-DGDK_VERSION_MIN_REQUIRED=GDK_VERSION_3_20"
-        GTK3X_CFLAGS="$GTK3X_CFLAGS 
-DGLIB_VERSION_MIN_REQUIRED=GLIB_VERSION_2_48"
+        GTK3X_CFLAGS="$GTK3X_CFLAGS 
-DGLIB_VERSION_MIN_REQUIRED=GLIB_VERSION_2_50"
         gui_gtk3_22=yes
         if test "x$client" = "xauto" ; then
           client=yes


_______________________________________________
Freeciv-commits mailing list
Freeciv-commits@gna.org
https://mail.gna.org/listinfo/freeciv-commits

Reply via email to