<URL: http://bugs.freeciv.org/Ticket/Display.html?id=37692 >

There is no way to make a package with GGZ support due to the fact
civclient.dsc is not installed. See an attached patch for proposed solution.

BR, Daniil.

Index: data/Makefile.am
===================================================================
--- data/Makefile.am	(revision 12753)
+++ data/Makefile.am	(working copy)
@@ -15,6 +15,9 @@
 if CLIENT_GUI_GTK_2_0
 CLIENT_EXTRA_FILES = freeciv.rc-2.0
 endif
+if GGZ_CLIENT
+CLIENT_EXTRA_FILES = civclient.dsc
+endif
 CLIENT_FILES = $(COMMON_CLIENT_FILES) $(CLIENT_EXTRA_FILES)
 else
 CLIENT_FILES =
_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to