<URL: http://bugs.freeciv.org/Ticket/Display.html?id=39391 >

I don't get those warnings/errors, either.  Of course, I'm running gcc 3.3
on a G5 -- gcc 4.1 itself won't even compile on this system, something wrong
with the register assignment last time I checked (months ago).

But since getting various reports of warnings turning into fatal errors,
probably should upgrade the entire lua package.  Especially as lua isn't
really used for much yet.  Nip the problem in the bud.  Assuming the new
version doesn't have bigger and better errors.

I'll note that included gettext is pretty old, too.





_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to