<URL: http://bugs.freeciv.org/Ticket/Display.html?id=39391 >

On Sun, 10 Jun 2007, William Allen Simpson wrote:
> But since getting various reports of warnings turning into fatal errors,
> probably should upgrade the entire lua package.

Anyone know which version we have in our repository? It does not say.

> I'll note that included gettext is pretty old, too.

I think we should just remove it. I do not think anyone use it. People 
either have gettext in their system, or just get it included with their 
binary download.

Speaking of gettext, in recent versions it now has support for qualified 
strings. However, their solution is rather different than ours. We may 
want to convert eventually.

   - Per



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to