<URL: http://bugs.freeciv.org/Ticket/Display.html?id=39575 >

> [wsimpson - Jeu. AoĆ». 16 13:48:36 2007]:
> 
> Pepeto _ wrote:
> There is no released version with this new code.
> 
> IT'S VERY DANGEROUS TO RUN DEVELOPMENT CODE AGAINST RELEASED SERVERS.
> 
> You want to run development code, you also have to use servers from the
> exact same commit.  BY DEFINITION!!!
You are wrong, the 2.0 branch is supposed be stable. All the user with a
2.0.* client would be able to play on a 2.0.* server without
compatibility problems.

_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to