<URL: http://bugs.freeciv.org/Ticket/Display.html?id=39575 >

Pepeto _ wrote:
> You are wrong, the 2.0 branch is supposed be stable. All the user with a
> 2.0.* client would be able to play on a 2.0.* server without
> compatibility problems.
> 
You don't have a 2.0.* client.  That's an unreleased development client.

Moreover, should you insist that all 2.0.x clients work forever with all
2.0.x servers, then you'll just have to live with the crashes the bug
fixes prevent.  I for one vow to never fix another 2.0 bug.

After all, 2.0.9 crashes on the first turn!  A fine thing to preserve....



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to