<URL: http://bugs.freeciv.org/Ticket/Display.html?id=39595 >

 S2_1 is network incompatible with released betas (1-4) Mandatory
capability is required so server/client does not accept connections
from incompatible other end.
 Since network compatibility is broken anyway, all the non-mandatory
capabilities should be removed (meaning that code must be changed to
not to require those capabilities from other end)


 - ML



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to