<URL: http://bugs.freeciv.org/Ticket/Display.html?id=39698 >

On 9/11/07, William Allen Simpson <[EMAIL PROTECTED]> wrote:
>
> <URL: http://bugs.freeciv.org/Ticket/Display.html?id=39698 >
>
> It may be possible to use the trunk (2.1.99) editor for 2.1, but it's not
> practical.  The 2.1 files are two years older and incompatible.  Sadly,
> some "powers that be" decided not to include the editor in 2.1.
>

So is it impossible to create a ruleset for 2.1.99 that defines only
one ocean type?



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to