<URL: http://bugs.freeciv.org/Ticket/Display.html?id=39859 >

> [cproc - Thu Nov 15 17:01:03 2007]:
> 
> > [dmarks - Mi 14. Nov 2007, 11:25:24]:
> > 
> > On 11/14/07, Christian Prochaska <[EMAIL PROTECTED]> 
wrote:
> > >
> > > <URL: http://bugs.freeciv.org/Ticket/Display.html?id=39859 >
> > >
> > > > [guest - Mo 12. Nov 2007, 12:26:51]:
> > > >
> > > > The sliders to set the values (gold, happy, etc.) do not work in the
> > > > governor menu of the cities. It is possible to use the presets but you
> > > > are not able to set the values yourself.
> > > >
> > >
> > > Can you describe a testcase showing the problem? I've never used the
> > > city governor so far and don't know exactly what's supposed to happen
> > > when moving the sliders.
> > >
> > 
> > The idea is that when you move the sliders, the value to the left of
> > it will change.
> > 
> > Actually, I tried a little harder now and found out it's actually
> > possible to move them - it's just very inconvenient. You have to grab
> > the slider and then move the pointer far to the left to activate it.
> > Then it's possible to adjust it in both directions as long as you hold
> > down the mouse button; c.f. the behavior in 2.1.0-rc1.
> > 
> >  ~Daniel
> > 
> 
> Ah, it happens only with resolutions higher than 640x480 and I tested in
> default 640x480 windowed mode where the sliders moved fine (though still
> not 100% in sync with mouse movement) and thought about changed numbers
> not being instantly told to the governor or something ;-) But I could
> reproduce this with rc1 as well, so I guess you tried rc1 in default
> windowed mode, too?
> 
> 

Yeah you're right. So this is not a regression after all.

 ~Daniel

_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to