<URL: http://bugs.freeciv.org/Ticket/Display.html?id=40007 >

I'm using Windows XP SP2, and the Windows client with installer name
Freeciv-2.1.2-win32-gtk2-setup.exe. This bug also exists in 2.1.1

My environment is set to Japanese, so the game automatically use
Japanese (equivalent to environment variable LANG=ja). Neat. However,
start a new game and try to upgrade any unit. The game will crash.
This doesn't happen if English language is used.



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to