<URL: http://bugs.freeciv.org/Ticket/Display.html?id=40010 >

Hi William,

sorry for replying by e-mail instead of using the bug tracker, but I  
can't log in as guest (and I don't have an account)

> Thank you, that helps narrow down a previously reported problem.
>
> However, I'm not personally able to reproduce.  I'll try staring at  
> the
> code to see whether anything leaps to mind....

It seemed to happen to me mostly during the automated actions at the  
beginning of a turn (construction in cities, enemy attacks, …) and it  
occurs only every few hours. I wasn't able to observe a pattern yet.  
I'll try running it from the command line and see whether that gives  
more information. Might even try to run it using gdb…

Regards,
     Christian



-- 

[EMAIL PROTECTED] – http://myspace.com/chrenz


Hi William,

sorry for replying by e-mail instead of using the bug tracker, but I can't log in as guest (and I don't have an account)

Thank you, that helps narrow down a previously reported problem.

However, I'm not personally able to reproduce.  I'll try staring at the 
code to see whether anything leaps to mind....

It seemed to happen to me mostly during the automated actions at the beginning of a turn (construction in cities, enemy attacks, …) and it occurs only every few hours. I wasn't able to observe a pattern yet. I'll try running it from the command line and see whether that gives more information. Might even try to run it using gdb…

Regards,
    Christian



-- 

[EMAIL PROTECTED] – http://myspace.com/chrenz

_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to