<URL: http://bugs.freeciv.org/Ticket/Display.html?id=40289 >

S2_2 (lua 5.1.3 + patches as 16-Jun-08 + toluaxx)
Autogames produce error message:

1:
lua error:
        error in error handling


 I wonder if I now should begin work to switch back from toluaxx to
tolua, since there is lua-5.1 compatible release of it nowadays.



 - ML



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to