<URL: http://bugs.freeciv.org/Ticket/Display.html?id=40050 >

> [EMAIL PROTECTED] - Sat Jan 26 22:47:57 2008]:
> 
> Hello:
> 
> Just upgraded to FreeCiv-2.1.3 and civclient crashes with following 
> message to stdout:
> 
> [...]
> [EMAIL PROTECTED] ~]$ civclient -d 3 --tiles default
> [...]
> 3: The tileset doesn't specify prefered themes or none of prefered 
> themes can be used. Using system default
> Segmentation fault
> [EMAIL PROTECTED] ~]$
> [...]
> 
> FreeCiv-2.1.3 w/default GTK client compiled from source code with no 
> known warnings or errors of any kind and running on Fedora 7 Linux.
> Configure options used:  CFLAGS="-O -g -pipe" ./configure --prefix=/usr 
> --disable-nls --with-gettext
> uname -a: Linux presario.localdomain 2.6.23.14-60.fc7 #1 SMP Mon Jan 14 
> 22:14:17 EST 2008 i686 athlon i386 GNU/Linux
> gcc-4.1.2-27.fc7 (has worked flawlessly with all FreeCiv-2.1.x releases 
> to date).
> 
> Thanx and Regards,
> VJSchiavoni
> [EMAIL PROTECTED]
> 
> 

Strange, this looks like the error when a theme is missing for the _SDL_ 
client. It 
shouldn't be happening with the GTK client.

Can you still reproduce?

Best,
 ~Daniel

_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to