<URL: http://bugs.freeciv.org/Ticket/Display.html?id=40553 >

 There is call to gtk_tree_row_reference_get_model() introduced in
gtk+ 2.8 in editprop.c. Either we should get rid of it or require at
least gtk+ 2.8.

 Latest Cygwin ships gtk+ 2.6.10 (and 2.6.8)


 - ML



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to