<URL: http://bugs.freeciv.org/Ticket/Display.html?id=40592 >

2008/12/11 Madeline Book <madeline.b...@gmail.com>:
>
> I would rather that if you have the time and would not mind
> having your work possibly superseded at some unknown later
> time when ggz has matured, to submit your proposed auth
> improvements.


 I agree with Madeline. It will take long time before ggz-freeciv is
end-user usable (even if Freeciv itself would already have full
support)

 I'm afraid upgrading ggz requirement from 0.0.14.1 to 0.99.? in 2.1
branch was a mistake. Last time I checked distributions provided no
ggz newer than 0.0.14.1, so packagers can no longer enable ggz in
Freeciv at all.


 - ML



_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to